چنانچه در هریک از مراحل نصب یا کاربری نرم‌افزارها به مشکلی برخورد کرده‌اید یا هر سوال، اشکال یا ابهامی در این زمینه دارید، می‌توانید پاسخ خود را ابتدا در مطالب موجود جستجو و در صورت لزوم به عنوان یک مبحث جدید مطرح کنید، تا کارشناسان پشتیبانی به آن پاسخ دهند.

به منظور ثبت سوال جدید و یا پاسخ به موضوعات موجود، ابتدا می بایست از طریق صفحه مربوطه به سامانه وارد شوید. چنانچه نام کاربری دریافت نکرده اید، به صورت رایگان و از طریق صفحه مربوطه، ابتدا در سامانه ثبت نام نمایید.

قبليقبلي Go to previous topic
بعديبعدي Go to next topic
آخرين ارسال 28 شهریور 1394 03:35 ب.ظ توسط smb
کند شدن سیستم پس از راه اندازی در ماشین مجازی
�7 پاسخ
مرتب:
شما مجاز به پاسخ به اين پست نمي باشيد.
مولف پيغام ها
smb
کاربر جدید
کاربر جدید

--
28 شهریور 1394 10:53 ق.ظ
    با سلام سیستم نوسا پس از راه اندازی در قالب یک ماشین مجازی در KVM بسیار کند شده است. مثلا در بخش صدور فاکتور ، فاکتوری با ۲۰ قلم جنس حدود 2 تا ۳ دقیقه طول می کشد تا ایجاد گردد ، این در صورتی است که رم و cpu و هادر سیستم هاست مشغول نبوده و آزاد می باشند.
    مومنی
    کاربر ارشد
    کاربر ارشد

    --
    28 شهریور 1394 11:01 ق.ظ
    سلام

    KVM در انتقال وسایل جنبی به ماشین مجازی مشکل دارد. به همین دلیل ارتباط با محافظ سخت‌افزاری بسیار کند می‌شود و وضعیتی که اشاره فرمودید پیش می‌آید.

    جستجو در Google آشکار می‌کند که همه با این مشکل مواجه هستند...

    https://www.google.com/search?q=KVM+USB&ie=utf-8&oe=utf-8#q=KVM+USB+speed
    smb
    کاربر جدید
    کاربر جدید

    --
    28 شهریور 1394 11:04 ق.ظ
    در محلهای دیگر از طریق kvm مجازی سازی انجام شده است و قفل سخت افزاری usb نیز استفاده گردیده است ولی چنین مشکلی وجود ندارد، فقط در نوسا این مشکل وجود دارد.
    smb
    کاربر جدید
    کاربر جدید

    --
    28 شهریور 1394 11:29 ق.ظ
    در جای دیگر که از vmware استفاده شده بود نیز این مشکل وجود داشت . ضمنا سیستم عامل هاست سرعت خواندن و نوشتن از usb را 12 مگابیت بر ثانیه اعلام کرده است ولی بنا به اعلام سایت قفل سخت افزاری که شما استفاده می کنید حداکثر پهنای باند خواندن و نوشتن 80 kByte/second که معادل 640 کیلو بیت بر ثانیه می باشد. قابل ذکر می باشد که پستهایی که شما به آن اشاره نمودید در تاریخ ۲۰۱۰ تا ۲۰۱۳ و kvm 1.1.1 می باشند.
    مومنی
    کاربر ارشد
    کاربر ارشد

    --
    28 شهریور 1394 12:35 ب.ظ
    سلام

    من تا به حال در VMWare این مشکل را ندیده‌ایم و گزارشی هم نداشته‌ایم. همکاران اگر تجربه و نظری دارند بفرمایند.

    سرعت 80 KB/S مربوط به وسیله سخت‌افزاری است. همان وسیله در یک رایانه مستقل و یک ماشین مجازی به صورت مشترک استفاده می‌شود. پس اگر در VM نسبت به رایانه مستقل افت سرعت داریم (و هر دو از یک دیوایس استفاده می‌کنند) به این معنی است که سرعت 80 برای اجرای عملیات ما کافی است و اگر اشکالی وجود دارد در ارتباط ماشین مجازی با وسیله سخت‌افزاری است. قابل ذکر است که من به پست خاصی اشاره نکردم - فقط وجود مشکل ارتباط با USB در ماشین‌های مجازی آنهم با جستجو در Google را ذکر کردم. اینکه از چه نسخه‌ای این مشکل رفع شده است (اگر رفع شده باشد) را اطلاعی ندارم.
    smb
    کاربر جدید
    کاربر جدید

    --
    28 شهریور 1394 01:51 ب.ظ
    یک فلش به سرور متصل شد ، بدون هیچ مشکلی و با سرعت خوب اطلاعات بر روی سرور کپی می شود و هیچ مشکلی نئارد ولی همچنان سامانه نوسا کند می باشد!!!
    مومنی
    کاربر ارشد
    کاربر ارشد

    --
    28 شهریور 1394 01:56 ب.ظ
    سلام

    پس نتیجه می‌گیریم که سیستم ما برای استفاده در این ماشین مجازی مناسب نیست. متاسفیم. لطفا از رایانه غیرمجازی استفاده فرمایید.
    smb
    کاربر جدید
    کاربر جدید

    --
    28 شهریور 1394 03:35 ب.ظ
    ظاهرا این مشکل فقط برای kvm نیست و در esx هم این مشکل وجود دارد.
    به هر حال تشکر از راهنمایی کامل و جامعی که فرمودید.
    شما مجاز به پاسخ به اين پست نمي باشيد.